By p3tamaxwell
#298223
I have the same problem... the padding set in maya etc...and its telling me the mxs file is not found... but when I have no frame numbers it renders fine

should I put in the whole name...?
JACOB_MAXWELL_ANI_001.mxs-JACOB_MAXWELL_ANI_120.mxs

or just the frame numbers?

001-120

I have
gotoxy av-media wrote:in maya renderglobals under COMMON-tab choose name.#.ext and set framepadding to 4


so your files should be named:

salon-detail.0001.mxs
salon-detail.0002.mxs
salon-detail.0003.mxs
...



now it should work!?!
By p3tamaxwell
#298225
[12/May/2009 11:17:40] Reading MXS:/Users/peta/Documents/09_PROG/09_March_Jacob_Springs/MAXWELL_Ani_Exported/JACOB_MAXWELL_ANI_001.mxs
[12/May/2009 11:17:40] MXS file read successfully

It rendered the first frame but did not go onto the next one

I put in the whole name

JACOB_MAXWELL_ANI_001.mxs-JACOB_MAXWELL_ANI_120.mxs

Thanks for any help... if I can get this going I will do more animation with Maxwell otherwise manually its to tedious

Thanks

Peter
User avatar
By choo-chee
#298258
did you entered the frame range in the "render options" tab down left at "frames", e.g. 1-200 ?
By p3tamaxwell
#298292
no I figured it out though... maxwell needs to see 4 0000 even if you only have 100 images
I did not read carefully enough.... the maya padding needs to be 4 even if you dont have that many frames... then you can put in 0001-0120 and away she goes

It takes a little longer but teh animation looks really nice

Thanks

Peter

It looks more like a smooth normal problem. Like i[…]

I had some very strong highlights in some material[…]

Daydreamer

Thanks everyone! I didn't want to use volumetrics […]

opening V5 files in v6

just installed latest version for Rhino V6 when I[…]