By p3tamaxwell
I have the same problem... the padding set in maya etc...and its telling me the mxs file is not found... but when I have no frame numbers it renders fine

should I put in the whole name...?

or just the frame numbers?


I have
gotoxy av-media wrote:in maya renderglobals under COMMON-tab choose name.#.ext and set framepadding to 4

so your files should be named:


now it should work!?!
By p3tamaxwell
[12/May/2009 11:17:40] Reading MXS:/Users/peta/Documents/09_PROG/09_March_Jacob_Springs/MAXWELL_Ani_Exported/JACOB_MAXWELL_ANI_001.mxs
[12/May/2009 11:17:40] MXS file read successfully

It rendered the first frame but did not go onto the next one

I put in the whole name


Thanks for any help... if I can get this going I will do more animation with Maxwell otherwise manually its to tedious


User avatar
By choo-chee
did you entered the frame range in the "render options" tab down left at "frames", e.g. 1-200 ?
By p3tamaxwell
no I figured it out though... maxwell needs to see 4 0000 even if you only have 100 images
I did not read carefully enough.... the maya padding needs to be 4 even if you dont have that many frames... then you can put in 0001-0120 and away she goes

It takes a little longer but teh animation looks really nice


Materials translucent with V5.1

I don't know how they usually do. Let's ask forum […]

hardware question :)

That’s a point to resolve fast. Other rend[…]

For me a lot of Maxwell is about the time saved se[…]

New podcast - CG Talks

Hey guys! We have just finished the second season[…]