User avatar
By mojo
#251977
maybe im too stupid, but my plugin doesnt work.

(there are only 2 files in the plugin-zip; maxwellrender.fzp and maxwellrender.ENU.fzr) is this on purpose ?

errormessage: cant find mxcl ...

best regards mojo
By nachob
#252010
Please check that you downloaded the whole file. Check the zipped file size with the one in the download page.

Thanks

nachob
User avatar
By mojo
#252013
i did check.
only two files + pdf

in the general maxwellrender forum a lot of people semm to have the same problem with the mxcl.

how many files should be in the zip file ?!
By nachob
#252019
which version did you downloaded?
By big K
#252029
yes, i was thinking the same...

mojo, just check my question about the 1.6 plugin and windows 64 bit.
i think waht you downloaded is for windows and you may want it for macOS.
there is a plugin for macOS, but only 32bit. check it out in the download area.

hope this helps
michael
User avatar
By mojo
#252045
hm?

i downloaded win32 version, because my system is win 32 ...

in erarlier versions ,there were 4 plugin files, now only 2. Maybe tis is correct for this version and i have to change the mxcl path like other people in the forum..
By big K
#252046
yes i have started a new topic on this.
have you tried to use the old ATTRIBUTES files.
because if i do so with win XP64 they do not work.
maybe you are more lucky with win32

michael

Before I decide to completely switch over to Rende[…]

Hi Sam- sorry, I am on a PC.... other than install[…]

Hi, I'm having number of problems using MXS Refer[…]

Same here. I'm on iMac Pro - and it's pretty fine […]