By Rchitekt
#285791
Hi all,
I made a model and rendering about a year ago with an older version of Maxwell and 3d Max (v.9). Now, I need to re-render the scene, but I now have 3d Max 2009 and the latest version of Maxwell. My problem, is that when I go to open the old scene, it wont even open it, and it crashes 3d Max. I can't do anything, but I really need to re-render this scene in the next 2 days. Can anyone give me any help with how to open the scene. I thought about trying to re-install the old version of Maxwell, but I don't have the installer. Please help.
Thanks,
Andy
By JTB
#285797
It is not difficult to re-install MAX9, at least I would do that.... The latest Maxwell works ok with max9 if you install the plugin in Max 9... the plugin exists in the same installation for Max2009
I must say though, that this seems strange and I am not sure it has something to do with Maxwell...

Try different options, like merge scene for example... or any other import option that works....
By numerobis
#285801
do you have a mxs file of the scene and have you tried to open it in studio? maybe you can do the changes there...? :roll:
User avatar
By 4 HeRo
#285802
I find that I have to X ref the scene or in some cases the objects into a new fresh scene.

Not had to do it for a while!

Anyway worth a go :D
User avatar
By Mihnea Balta
#285804
If you can send us the scene we can probably figure out what's wrong with it, fix it an send it back to you. Please mail it to mihnea.balta@gmail.com or use a file hosting service, if it's too big.
User avatar
By def4d
#291282
Merge your scene in a new one
Redo all the Maxwell render settings
Material Editor > Get material > Scene
Drag & Drop each material on a slot (maybe there's a quicker way)

Edit: oops, Nov 08 but it might help

Hello, in our office we are already using Rhino m[…]

Hello! We have just released a new version of the[…]

Let's talk about Maxwell 5.2

I have to say, as I've mentioned before, getting 1[…]

New podcast - CG Talks

Hi guys! We've just finished the first season of […]