Everything related to the integration for Rhinoceros.
For reasons unknown I have not been able to toggle the Maxwell FIRE mode in any viewport in Rhino 6 (SR28). I have tried reinstalling Rhino and Maxwell Render and that has not solved the problem. As you can see in the screen caps provided, Maxwell FIRE is not available as one of the view display modes. Also, when I click on the Maxwell toggle FIRE icon, Rhino prompts to select a view mode. Has anyone else had this problem?

Hola Rafael,

Maxwell Fire should show among the different viewport shaders on the menu. I guess the plugin is not correctly installed.
Are you able to see the Maxwell for Rhino as the Current Renderer?

I would try uninstalling the plugin completely, making sure everything related to Maxwell is gone from these folders:

C:\Program Files\Next Limit\Maxwell for Rhino

Then open Rhino and make sure there's no trace of the plugin.
Then install again.

You can leave Maxwell Render installed. Is it Maxwell, by the way?

If nothing of this works, please open a support case (from the portal) and we can arrange a remote session so I can check it out.

Hola Fernando,

I followed your instructions step by step, and Maxwell Fire still does not appear among the different viewport shaders on the menu. I can see Maxwell for Rhino as the Current Renderer and I can render with Maxwell Render without any problems.

The Maxwell Render version is indeed The Maxwell for Rhino version is

Other system information: Dell M4800 Mobile Workstation, Windows 10 Pro x64, NVIDIA Quadro K2100M video adapter.

It looks like I will be opening a support case real soon.


hardware question :)

I can easily create an usable render in 15/20 mi[…]

Maxwell for Rhino on Max missing Toolbar

Hello, For some reason, the Mac version of Rhino[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]