Everything related to the integration for Cinema 4D.
#399925
Hello good day! I wanted to know if you can help me because I have a big problem.
When I apply maxwell material to an object, it doesn't show on the object, in the workspace, but it does when I render. How could I see it in the workspace?
I am working with cinema4d.
thank you.
User avatar
By LivVis
#400072
Man, this forum is so inactive at times… Your problem is very easy to solve. I guess you must have figuered it out by now.

Just choose the texture you want to see in your view.
screenshot material editor.jpg
You do not have the required permissions to view the files attached to this post.
User avatar
By Lazlo T
#400198
Francisco Javier Jimenez wrote:
Tue Jun 23, 2020 1:10 pm
Hello good day! I wanted to know if you can help me because I have a big problem.
When I apply maxwell material to an object, it doesn't show on the object, in the workspace, but it does when I render. How could I see it in the workspace?
I am working with cinema4d.
thank you.
I am having the same issue. Did you ever find a solution to this problem?

Everything seems to work normally in older versions of Cinema 4d, but when I open the file in version R22 the material previews on my model are all white.
User avatar
By Lazlo T
#400235
I opened a support ticket regarding this issue and I was told that it was a known bug that would be corrected soon...with the release of the R23 update.
Why would Nextlimit support Apple Silicon?

Hi there, with the new Apple Silicon platform on t[…]

In studio you can hide ground : From camera and […]

Maxwell option in display-Object 360 !!

Hello Brian! Could you, please, share the step fi[…]

Maxwell Render training

Also, feel free to ask here - if there is no tutor[…]