Everything related to the integration for Maya.
I modeled a scene in Maya and did my test renders using the v4 plugin. I then exported the scene as an MXS so that I could do a render in v5. I rendered the file to SL20. The render files it produced were perfect. THEN I mades some changes to the lighting using the multi light sliders in Maxwell Render and hit refresh. As soon as I did that, I developed a black line in the render. This exists in both the MXI and the saved image file. I tried to resume the render in hopes that would fix the issue, however, it persists.

I also tried to open the original MXI file (without the line) in the standalone Mulitlight app, however, it would not open (Error: 18). I'm assuming this is because the file was created using Maxwell Render v5 which is, apparently, not compatible with the Multilight app v4.

I'm uploading some screen shots so you can see what I'm seeing. Any idea what causes this? Also, is there a version of Multilight for v5?
You do not have the required permissions to view the files attached to this post.
I've had the error 18 with the standalone Multilight and it's because it didn't support v5. A newer version has been released that now supports v5 so you'll need to download that and it should work.
At first I thought the black line was pointing to the shadows from the figures as they appear to be floating a bit above the floor? The last time I experienced black lines in MR was v1.6 and from memory the only way I could eliminate them was to move the camera to a different view point. You could also try creating a new camera and see if that fixes the issue?
4K Support not working

Has anything been done about 4K monitor support? I[…]

Hi again dear customers, In the version we upload[…]

Hi all, I'm sure this is more simple than I'm mak[…]

Hi, You can create it in the MXED and then use th[…]