Everything related to Studio
User avatar
By Max
I am sorry to bother you but i can not get this software to work in demo mode, even on a brand new formatted Machine.
when i launch the maxwell studio it says its not licensed, then i pick demo, after that it asks me how do i want to activate the product (which makes no sense because i picked demo meaning i dont have an activation code), after i pick activate trough internet the software starts not licensed and i can not do anything.

tried to restart it , didnt work, tried to install it on a brand new machine, didnt work.
Any ideas? Why a simple thing like this should be so convoluted and complicated? i dont get it.

thank you
User avatar
By Forum Moderator
Hello Max,

When you choose the demo (third option) it then asks if you want to activate it for "this" computer or a different one; usually, you have to choose the first option, skip the proxy options and choose the product you want to activate (the first one is Studio). If it succeeds, it should be activated. So basically, after choosing the demo option it should be a Next, Next, Next,...
If it does not work, it would be interesting to know which files you have in these folders depending on your OS:

Windows: C:\ProgramData\Next Limit\Maxwell\licenses
OSX: Users\<username>\Maxwell

Maybe you can send me those files through a private message.

Kind regards,
User avatar
By Max
i tried to do the steps you just wrote and it didnt work, i checked the folder you said C:\ProgramData\Next Limit\Maxwell\licenses
the folder has just one other folder named "logs" nothing else, and nothing in the "logs" folder.

its not working
User avatar
By Forum Moderator
Well, the License Activator should write a .lic file there to license the product you chose. Maybe there's a security program (the Windows firewall or antivirus) blocking the incoming download of the license file.

I would try adding an exception in the firewall; tap Windows key and type Allow an app through Windows Firewall and add licenseactivator.exe (from Maxwell Render installation folder) to the list.

Another option: if you send me the host ID of your machine (the MAC address of the first ethernet card), I can send you a demo license file for your machine. You can find it if you right-click on the network connection icon, choose Open Network & Internet settings > View your network properties > Physical address (MAC):

Kind regards,
By Jakub Jasiewicz
Hi, same problem here:) but I have licence.lic file with Maxwell Studio 3(still installed) licence in this directory : C:\ProgramData\Next Limit\Maxwell\licenses. Might be a problem?
User avatar
By Forum Moderator
Hello Jakub,

It shouldn't be a problem. If you open that license file in a text editor you will find your host ID in the second line, after "hostid=". Just let me know the number and your email and I'll send it over too (you can do it through a private message if you want.

@Max: File sent!

I have the same issue for now. I solve it by typin[…]

Let's talk about Maxwell 5.2

well to put things short I believe (after 15 year[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]

hardware question :)

That’s a point to resolve fast. Other rend[…]