Everything related to Maxwell Render and general stuff that doesn't fit in other categories.
By IngvarH
#395111
I am in the process of rendering a rather heavy scene at high resolution (7016 X 4956). At sl 10.46 after more than 27 hours I am beginning to think this will take a lot more time to get it to where I want it. So, I thought this would be a perfect opportunity to test the de-noiser.

So I resumed the render with the de-noiser on, set to run de-noising at the end of sl 11 on the cpu (dual xeon 2670). And it crashes! Are you supposed to be able to decide after the fact that you want to use the de-noiser after all even though you didn't at the start of the render?

Is this a user-error or a bug?

\Ingvar Hulterstrom
User avatar
By alberto.manchenos
#395112
Hello IngvarH,

I am afraid denoiser is designed with the option enabled at the beggining of the process. Indeed denoiser needs two render passes and the activation of some channels in each of them.

The only option to avoid starting again is that you enable manually those channles in your render. At least normals and position channels in exr32 are necessary. In that case you could perform the second render (with those channes enabled also) to a lower SL and try to merge and denoise by command line.

But i am assuming you are not so lucky... :(

Please read Denoiser documentation to know how to use it. Due the big size of your image, if I were you I would start by using each SL option of Denoiser to check it works fine with that size.

Good luck!
By IngvarH
#395115
Thank you. I think I'll just let it render normally for a week or so. But, this would be a very useful functionality:-)

\Ingvar H
Bubbles in glass

Hi Márton My apologies for the delay reply[…]

Maxwell licence on new computer

Hi, My boss gave me a new computer. Very nice off[…]

no - to what? no to .. a new version? no to .. a[…]

Rhinoceros 6 support

Hello Nicola, OK, I will add the layer group expor[…]