Everything related to Studio.
By philip99
please help
I just installed Mx today & when I start, view port is blank.
when I opened a file still blank, no fire view also
By luis.hijarrubia
We'll try to check with an intel integrated card on windows 10. Viewport is draw on graphic card, so let's check if we can reproduce it.

Also, what was the last version that was working fine for you?
By philip99
last ver 3 was fine till july 1st
4.0 should work in CPU mode ! as it says on NL site, its i5 HP, vertex buffer off
now I am stuck on both HP computers, we Jewelers are not computers experts !
we followed what install says.
By luis.hijarrubia
Yes, it works on CPU mode, but the viewport uses openGL (as it did on version 3), and the whole app (buttons, titles etc) uses openGL too and it's gpu accelerated. But just the same as it was on version 3. The only difference between versions at GUI is that V4 uses QT5 instead of QT4 (update of GUI libraries). It's the first time we see that problem, and we cannot reproduce it here. Please contact through support to see if we can do some kind of remote desktop or something to see what is wrong there.
By philip99
..to let you know, when I run render, cpu mode, it does render, but always blank viewport

----The only difference between versions at GUI is that V4 uses QT5 instead of QT4 (update of GUI libraries)-----

this seems is the problem , I dont know much QT5 VS QT4,

----- Could you try installing this Intel OpenCL runtime?
http://registrationcenter-download.inte ... _setup.msi -----

I tried, it says Intel HD graphics driver installed, cannot install OPEN CL
I don't know if I should uninstall HD driver to install OpenCL
:( :(
SketchUp 2021 Update

Hi CDRA, SketchUp 2021 have changed the sdk and mo[…]

Let's talk about Maxwell 5.2

Good news, thank you Jochen

Materials Library not working

I was trying via the web, but then I have just dis[…]

Help Volume RED

I found that best way to assign a maxwell material[…]