Everything related to Maxwell network rendering systems.
By Petero
I have 2 PC's under Win 7. I cannot get the Network rendering to work.

Monitor from one Machine sees the Node in the other(and it's "own node".

In the past I had this working, but I moved the PC's and changed some settings- don't ask which...


Both have internet
Some of file sharing works fine, other not
All versions of Maxwell 3 are latest and the same
FZ v8 lastest
64 bit machines
Residential network
Monitor sees the Node and Node even shows 'New Job Order Received" , but NO Progress in rendering on the Node while the Node on the Monitor machine chugs along and advances SL. The Node machine nevergets beyond "New Job Order Received".
In the Monitor it says the distant Node is"Rendering" under status, but never shows progress or an SL at all.
Tried a very simple model and nada..
IP's are automatic,bu t I am having trouble making them fixed (I had been able before) in IPV4. Once I configure, and click "OK" it opens a network problems window and resets my IPV4 to "automatic". It may be when I try to put in DNS ..I am not sure how to to that. Are th eDNS values the same on both machines?
I have IPV6 active but am not sure I should touch that configuration.

I am dying here. Under deadline and cannot debug this network.

Both machines are cabled by ethernet into a router that my ISP gave me,and this has worked in the past.

Now I get the Node to start rendering and shows progress in Monitor but fails with this Error: "QWidget: Cannot create a QWidget when no GUI is being used"

Please Help!! ANd yes I went through all the networking tips.

By Petero
Question: If I start to render the same scene but 24 hours later than the first machine, and I merge the two MXI's (which will have very different SL's)- is it of any use? Or will the discrepancies of the SL levels make it not worth it? Thanks!!

Installed the latest MW V5 for Rhino 6 (Windows)..[…]


Hi, https://www.janwalter.org/assets/attic_maxwe[…]


Hello Mike, I'm not sure what you are doing with […]

Texture/finish lost in render.

Hello Mike, I'm sorry for the late reply. I coul[…]