Everything related to Maxwell Render and general stuff that doesn't fit in other categories.
By Ragtime
I upgraded to V4 two weeks ago and still having issues with activating my license. this is only complicated by the lack of support and where to go to get it. So I am turning to this forum to hopefully get those same answers. I believe my questions are simple to resolve my problems, but I need to know where to go to get them. Logged a support case (6158) two weeks ago will still no answers ??? Please help! :( :oops:
By luis.hijarrubia
Well, developers here don't have direct access to support cases. And anyway the spirit here is to solve problems in a way, that anybody with the same problem can search about it and find the solution if that was solved.

So, can you describe us what your problem is?
By Ragtime
There are two parts to my problem I believe.
I have installed my Revit Plug-in (Revit 2017) and when I try to activate it responds that the file is "written correctly" but the system is unable to locate the license server (RLM). However I can log directly into my license server through the browser so I don't believe any ports are blocked or firewalls that prevent connection.

Upon further investigation I realized the license generator assigned the HOST ID of my workstation and not my server. I assume this was done because I generated the license using my workstation instead of the server. So I believe I need another license generated with the correct HOST ID to run inside RLM. But I do not know who to contact to have this corrected.

Thanks in advance for your help on this.
User avatar
By Mihai
You can find out the hostid of the server that's running RLM by running a command line and typing ipconfig /all. You will get a bunch of hostids ("physical adress"), but ignore any virtual ones and look only for the ethernet adapter. Or, to be safer you could also just quickly install Maxwell on that server and license it there. Once it's licensed, run the uninstaller for Maxwell and choose to keep the RLM server and the licenses. Then, on your workstation computer you simply need to create a license file named "maxwell_license.lic" and write in it just a single line:
Code: Select all
HOST computername ANY 5053
where computername is the name of the server that's running RLM. This way Maxwell will know to search for a valid license on your server computer. If it doesn't work, try first of all to turn off any firewalls, on both workstation and server, and restart Maxwell to see if it connects. Look in the console panel of Maxwell for more specific license error messages.

Alternatively (if you can't install Maxwell on the RLM server computer): At your workstation, just delete first of all any license files the activator created, start Maxwell and in the options to activate choose the other option - something like "activate license for another computer", and it will ask you to type in the hostid of your server computer. Then once it generates the license file, move it to your server computer, I think it can be in the same folder as the rlm install, or if that doesn't work try recreating the folder structure programdata/next limit/maxwell/licenses.
sending rendering to render farm

Depending on the rendering farm it can work very d[…]


There is a big problem here. I have used Maxell […]

Even with low number of polygons you don't have to[…]

I had some very strong highlights in some material[…]