By jfrancis
#390237
First -

FIRE only works with OpenGL. Not with DirectX11 nor with opengl core profile options. Is this expected? When I use anything but OpenGL I get a normal Maya wireframe in the FIRE window instead of a FIRE render.

Second -

When I do IBL and preview the image in the viewport (viewport 2.0 opengl) the preview is a solid wall of color (apparently taken from the image) until I run FIRE. When I run FIRE the viewport preview suddenly works, but if I tumble the camera the preview becomes a solid wall of color again

nVidia Quadro K2200
User avatar
By Mihnea Balta
#390241
The FIRE code needs to be updated to work when Maya is using DX11 or OpenGL core profile. I will look into this.

The IBL behavior sounds like a bug, I'll see if I can reproduce it.

well I'm about to give up on this project. can't s[…]

can't open it, can't open the fbx I got from a fri[…]

Black Squares and Red Stripes?!

this is bad geometry for sure, it happened to me f[…]

But we know the issue internally and it's report[…]