By Marton Day8
#389133
Unfortunately the update link for 4011 doesn't work right now. I can't check it.

What I see on your screen cap is that your camera lens type is changed to cylindrical, that is why it doesn't look normal.

Márton
Steve Jepson wrote:There is a problem with how it works with the ArchiCAD 4011 update.
When Studio opens the ArchiCAD file it shows the model double and in different views. It can be fixed in Studio by making a new camera and making that camera active. You can test this by switching back and forth between the ArchiCAD camera and the new camera.

I post this info here because I am not sure if it is an ArchiCAD bug or a plug-in bug. The plug-in does not work at all for Fire when I use it. ?

To test it open ArchiCAD place any 3D object - view in 3D use the add-on to open the view in Studio - Fire will display 2 images where there should be one, and those views don't match the camera.

http://screencast.com/t/DANsyUbEgb2
User avatar
By Steve Jepson
#389136
also Fire does not work with 4011. It opens to full screen view but nothing is there.
http://screencast.com/t/FQC1IhLHl4

Actually, I am getting a dbl image now in Fire

http://screencast.com/t/3lk7BDFUI
Last edited by Steve Jepson on Tue Nov 03, 2015 10:48 am, edited 1 time in total.
User avatar
By Rafal SLEK
#389139
Marton Day8 wrote:Rafal: does the download link work for you?

Do you see the same issues as Steve?

Márton
Links are correct but GS got some problems with servers, so there are temporary problems with download.
I got no problems - I don't use 4011 update with Maxwell Render 8) now.
By Marton Day8
#389155
Yes it works now thanks!

But I can not reproduce the problem here.

Could you send me a simplified file? Are you sure your Maxwell camera is not set to Cylindrical (in the Render Setting Dialog - MAxwell Camera panel)?


Márton
User avatar
By Steve Jepson
#389167
Marton Day8 wrote:Yes it works now thanks!

But I can not reproduce the problem here.

Could you send me a simplified file? Are you sure your Maxwell camera is not set to Cylindrical (in the Render Setting Dialog - MAxwell Camera panel)?


Márton
I can reproduce this little problem with any ArchiCAD default file and Studio Default settings.

Yes it was set to Cylindrical. Switching to thin lens in Studio will fix it. Is there any way to set the default for the plug-in to thin lens rather than Cylindrical so that using Fire to preview in ArchiCAD does not see double?
By Marton Day8
#389169
The default is thin lens. But maybe your template has been changed to cylindrical. So if you set it back to Thin Lens (in AC) next time it will probably be thin lens.

Was it just the camera problem or something else too?

Márton
User avatar
By Steve Jepson
#389170
That's it for the double image thing. Thanks for the help. For anyone who might come across this thread in the future, here is where the Settings in ArchiCAD are found. http://screencast.com/t/MOWK9oiU

The manual is not explicitly clear, important for […]

Let's talk about Maxwell 5.2

This is really minor UI fix, but as we had a post […]

Hello, I agree with Jasper ... I still have this […]

Squared looking surfaces while rendering

That's the typical "shadow terminator problem[…]