User avatar
By Hillmeister
#386608
Is it possible to set the default viewport color to show color instead of bumpmaps?

I know how to change this in Rhino, by clicking an empty texture slot in the material properties for every material (which contains bumpmaps). Disabling the maps in the Maxwell Material Editor (top left icon, dropdown) doesn't seem to work, it keeps reverting back to default enabled.

Anyone else experiencing this?

well I'm about to give up on this project. can't s[…]

can't open it, can't open the fbx I got from a fri[…]

Black Squares and Red Stripes?!

this is bad geometry for sure, it happened to me f[…]

But we know the issue internally and it's report[…]