By JDHill
OpenVDB files are not opened directly, they are used via the Maxwell Volumetric extension. This type is not yet supported in the Maxwell Volumetric UI in the plugin though (it will be in the next build), so at the moment, you would need to use Studio.
By JDHill
That would be working fine for me here (I test with the bunny.vdb and bunny_cloud.vdb files, which I guess you have), so there must be more to the story. Please try starting a brand new MXS file, adding a MaxwellVolumetric object, setting the Field Type to Volume file based, and the File Name to bunny.vdb or bunny_cloud.vdb. This should work fine.
By JDHill
You could just use the vdb file directly in Rhino, if you update to the build (see here) I uploaded yesterday.
Multiple surfaces on object

I guess you are asking about chanching a material […]

New Develepments for 5.2?

Some areas that need addressing One why can't we[…]

..... help please ..... :mrgreen:

can't open it, can't open the fbx I got from a fri[…]