In 2.6 using Solidworks 2011 it looks like mirrored parts in a sub assembly are not importing in the right axis. A file I am working on the mirrored parts came in -90 off in the z axis. This did not seem to happen in the last build.

On the first question, is Maxwell Fire running? If so, please try stopping it, then exporting to Studio. Otherwise, would it be possible to send me the model?

On the second, are multi-materials enabled for the body in question? They are enabled automatically (as is the multi-materials switch in Options) when you assign a Maxwell material to a face or feature, but if you have never done so, you do need to select the body and enable multi-materials for it in Object Properties (it's the right-most button in the Object Properties toolbar).
Maxwell fire was not running. I was planning to send the file to you, but now it works properly. I saved the assembly as a copy and deleted out all the parts that were not posing an issue. Then when I test exported that to studio the problem parts came in the correct position. Very weird.

On the multi materials I think what happened was I had my model all set up with only solidworks colors and no maxwell materials applied. I updated the plugin to the newest version turned on multi-materials in the options and exported. When I put a maxwell material on the object it worked as expected so I dont think there is any issue on that.

I will let you know if the wrong coordinate thing pops up again.
First Maxwell render for some time!

Hi, A just for fun project to model and render th[…]

Hi everyone, has anybody found a way to use and e[…]

Modeling from spline

Thanks - I came across the same thing myself recen[…]

Agate-type crystal / SSS

Hi all, Compared to biased render engines I reall[…]