By jamsurf
#297812
I assign maxwell materials to objects , but the maps not appear on the objects to can uvmap correctly .

How can i see maps on viewports ? the button to see them on material editor of max are unactive with maxwell materials .
User avatar
By Bubbaloo
#297910
Are you using referenced or embedded mxm's?

If referenced, you have to set the active map inside the Maxwell Material Editor.

If embedded, you must click on the map slot you wish to see in the viewport, then click the "show map in viewport" button.

It actually works just like previous versions of Max.

Unless you have some setting in Max to disable bitmaps in viewports, I can't think of any other reason why you can't see them. I'm using Max 2010 32 and 64 bit and have no problem seeing maps in viewports.

Hey Patrik, thanks for the suggestion. 🙌🏼 Creams […]

Hi ki_cz, this is my attempt with another engine,[…]

Great Thx for the workaround and replies! Cheers.

Pricing

In the end, I have upgraded to 5.1. Even with the […]