By wpetrosky
#294571
I'm still new to maxwell and always run into little problems everday. But today I started rendering out a model and at render time everything moved. so it was all wacky and out of place? What did I do wrong? :x

Image[/img]
User avatar
By grupo4
#294580
Uncheck the Use Instances Box on the Maxwell Plug In display.
By JTB
#294610
Is this a Revit model exported as DWG? If yes, then you won't be able to use instances... Let's hope this changes... Of course you can re-export from Max as an obj or 3ds or... and re-import to work with Maxwell again. :(
User avatar
By Mihnea Balta
#294611
JTB wrote: Is this a Revit model exported as DWG? If yes, then you won't be able to use instances... Let's hope this changes.
This limitation won't go away unless Autodesk fixes Max. It's not a problem in the plug-in, it's a problem in Max.
By wpetrosky
#294631
thanks, I'll give it a try and let you know how things go with it.
User avatar
By Bubbaloo
#294632
Try this:
In Max, select all.
Go to hierarchy panel.
Click "Affect Pivot Only".
Click "Center To Object".
Under Reset, click "Transform" then "Scale".

This has worked for me in the past when things render out of place. Let me know if it works for you. I am curious.
By JTB
#294681
Mihnea Balta wrote:
JTB wrote: Is this a Revit model exported as DWG? If yes, then you won't be able to use instances... Let's hope this changes.
This limitation won't go away unless Autodesk fixes Max. It's not a problem in the plug-in, it's a problem in Max.
Yes, I know... :? Adesk always gets subscriptions and fixes nothing...
4K Support not working

Oops. Sorry, I opened V4 not V5. The latter fits i[…]

Hi again dear customers, In the version we upload[…]

Hi all, I'm sure this is more simple than I'm mak[…]

Hi, You can create it in the MXED and then use th[…]