By paxreid
I usually do not use Studio, but I have been taken out of my normal workflow because I am starting to teach Maxwell at one of the local colleges here. Since there are so many options for plug-ins, I am starting with Maxwell Studio to get the students comfortable.

Forgive me if this has been worked through, I searched around a bit and didn't find anything.

An issue that I am having is a result of trying to add data from multiple 3D applications. (without publishing to MXS file). The example here is an export from FormZ and Rhino. Both were exported as DXF (inches) and imported with a scale factor of .0254. If I import each set of data by itself, the result is correct. If I import one of the sets of data into the other, the one imported first gets scaled again (it appears) .

This is an issue because we will be doing a model later in the Semester that requires the contribution of the class to a common model. I am still not sure what platforms everyone models in so I was using .dxf as the common export method.

Importing from FormZ as DXF appears to be correct. (note this is the same if I change the scale upon export from FormZ to meters, or if I keep it inches and then scale on import to Studio)

This is the import from Rhino...appears to be scaled correct.

Fianlly..if I import the rhino data into Studio that had the correct import of the formZ seems to rescale the scene. The cube from Rhino is correct in scale, but now the previously correct FormZ data is (probably .0254) reduced in scale.

(Tried locked the original is not 'transforming' the objects, only changing the scene scale for some reason it isnt absolute? )

hopefully this is something basic that I have just overlooked in my infancy with working in Studio. Thanks in advance.
Help Volume RED

I found that best way to assign a maxwell material[…]

Materials Library not working

Do you mean via web? Or on a particular software?

I'm writing a converter for curves from Houdini to[…]

Free HDRIs for everyone

Thank you!