By nachob
#247120
Hello Toxe,

If you already have LW 9.3 as you said, why dont you use both versions LW 9.3 (if you use non UB plug-ins )as usual and LW 9.3UB (just download it and use your existing 9.x license) for the maxwell settings and rendering?

Just save the scenes and open them in the other version. The future of LW plug-ins are UB versions, and being 9.3 UB a free upgrade for existing LW 9 users I cannot see such a big problem on using it.

nachob
By TOXE
#247121
Hi Nachob

thanks for the reply. Now i'm in hurry with my job, but i'll try and i'll let you know... For now, thanks for the advice :wink:

-TOXE

no sss? I had this kind of stripes with sss. […]

Daydreamer

Thanks everyone! I didn't want to use volumetrics […]

opening V5 files in v6

just installed latest version for Rhino V6 when I[…]

I hope someone can help me! This is almost certain[…]