Discusión general en español sobre Maxwell Render.
By Miguel Piñón
#240344
Hola Jomaga, Juan o quien pueda ayudarme,

Estoy generando una imagen de 2600 x 15150 pixeles de resolucion y con 9 lineas de Multilight, el render no tiene ningun problema.......el caso es que necesito hacerle el efecto de Simulens con su apertura y obstaculo, pero cuando lo tiro, TRUENA el MXCL y no hace nada.

Cuando generé el render de estudio de 1600px de resolucion, no tenia ningun problema generando el simulens.......espero que no sea un BUG y tenga solucion porque necesito mandar las imágenes YA y con el mismo efecto de los renders de estudio.

Gracias por su ayuda!!!!!

saludos.
User avatar
By jomaga
#240352
Hola Miguel
La imagen tiene de resolucion vertical 15.150 pixels???. O es 1515?
De todas formas, lo que deberias hacer es abrir el Administrador de tareas del vista y ver que memoria te está consumiento mxcl.exe en el momento del render, y tambien chequear la pestaña de rendimiento para ver que memoria tienes disponible. Si estas muy al limite, en normal que cuando actives el simulens, necesite mas memoria y pete el mxcl.
No se si puede ser una solucion para ti, pero si puedes juntar alguno de los canales del multilight para manejarlos con un solo slider, te consumirá menos memoria
Espero que te sirva de ayuda
User avatar
By jomaga
#240353
Por cierto, si tienes alguna llave de memoria (pen-drive) de 1 o 2 Gb, Vista puede utilizarla como memoria de sistema, creo que para acelerar las aplicaciones.
No se como funcionará con el limite de los 2 Gb de los 32 Bits, y teniendo ya 4 Gb de Ram, pero puedes probar a ver. Si no te lo reconoce como Ready Boost cache, mira en las propiedades de la unidad de disco (pen-drive), en la pestaña Ready Boost
By Miguel Piñón
#240356
Hola Jomaga y de antemano gracias por tu pronta ayuda!

La imagen es de 1515 :oops: ....relativamente chica, ya vi el administrador y consume unicamente con esa aplicacion 1.56 gb :cry: , por otra parte ya tengo el render terminado con los 9 lineas de multilight y ya no puedo reducirlas, pero voy a ver que pasa con lo de la llave y haber si tengo exito.

Muchas gracias y despues te digo que paso. :wink:

Hi Artem. Your work looks great and I can't tell […]

I opened a support ticket regarding this issue and[…]

Normals don't render correctly from FormZ either. […]

Most difficult seem to be partially transparent cu[…]