#220088
Hello:

my process for starting multilight is:

1. start maxwell render from z
2. once rendering starts in plugin, hit stop button.
3. turn on multilight and then hit start.

This is not reliable for me. Some times it re-renders (not often), other times my hard drive gets very active but the rendering does not start. The whole system slows down. I have waited 5 to 10 minutes but nothing.

I know the MXI file can get quite large— should I wait longer?

typing ~ml in maxwell command line at start of render crashes maxwell.

Are there easier, more reliable ways to do this?

Thanks,

Gary
By Gary
#220365
It seems the problems is with the number of emmiters I have. Has anyone else had this problems when more than 10 emmiters are being used?

Juan— any ideas?

I have also tried to open the MXS file in studio, but stdio crashes on import, maybe a texture/material setting issue?

This is all on a MAC.

Gary
User avatar
By juan
#220410
Hello Gary,

We are fixing that (actually this is already fixed). The new version of Maxwell will be updated very soon and the FormZ plugin will be updated at the same time.

Juan
By Gary
#220544
Juan:

Thanks for the update. It would be great if Nextlimit could release smaller, incremental updates/bug fixes.

While I am happy to hear about a new version, I know it is always longer away than "very soon".

This bug cripples my workflow. Multilight is an important tool.

Thanks,

Gary
Maxwell render Linux crashing

Maxwell render Linux crashing with large scenes o[…]

Effectively, thank you Luis Miguel, but thanks to […]

Usability question

It would be nice to have this ability in studios A[…]

vrscene crashes Studio on Linux

Reported, thank you for pointing out and the scene[…]