Discusión general en español sobre Maxwell Render.
By dflecha3d
#212565
Hmmmm, perdonad si lo que digo es absurdo, pero me estoy volviendo un poco loco. Lo que pretendo, es mapear las hojas de un arbol, así que tengo 2 texturas, una en color para el reflecttance y otra en b/n que hará de máscara. La transmitancia es la transparencia, así que si quiero poner una máscara, mapeo ahí la imagen en blanco y negro. Ok. Primer render: me sale visible la parte que no es hoja, la hoja es un agujero. Perfecto, invierto la máscara y a correr. Segundo render (con la máscara invertida) : No me hace ninguna opacidad. Sale toda la textura, no recorta nada. No lo entiendo. He probado a invertir la textura en photoshop y aplicarla sin decirle a maxwell que la invierta y me ocurre lo mismo. Las proyecciones están usando el canal 0, así que eso es correcto. Alguien sabe que es lo que me pasa?
User avatar
By jomaga
#212566
Nd=1 :wink:

Pero quiza es mejor que pruebes el metodo de transparencias con 2 layers (hay un tutorial sobre ello), porque es mas facil controlar los bordes
User avatar
By jomaga
#212570
El blanco es blanco?

quiero decir... en el metodo de 1 layer necesita ser blanco puro en todos sus pixels. Si el blanco es 255,255,254, te saldra opaco. Solo vale el 255,255,255. Por eso es mas dificil controlar los bordes.
En el metodo de 2 layers el 255,255,254 es casi casi transparente, practicamente inapreciable y te saldra bien
By dflecha3d
#212573
En fin!!!!!!!! Esto es desesperante, el blanco era 253,253,253 Muchas gracias Jose

So far my only option was to ungroup (my group wa[…]

Thanks Miguel I know 5.2+ is a big development hi[…]

SketchUp 2021 Update

Hi Alberto, Many thanks for taking the time to ma[…]

Let's talk about Maxwell 5.2

Features are closed and tested, we are testing p[…]