Discusión general en español sobre Maxwell Render.
User avatar
By rushes
#187840
hola! estoy con esta escena que tiene un material gris "normal" y un cristal con reflejos, entiendo que el cristal siga con ruido despues de 160 min de render pero no se por que salen esos puntos tan blancos por toda la imagen ¿alguna idea?. La escena tiene como iluminacion un sun+sky

Image
User avatar
By jomaga
#187850
Es extraño... Estos puntos blancos se veían en algunas de las versiones anteriores a la 1.1. Has probado a hacer el render todo en difuso? (incluido el cristal). Si asi desaparecen los puntos, puede ser debido a algo raro con la reflexion del crtistal. Como tienes las causticas? Activadas todas?
User avatar
By rushes
#187852
ahora no recuerdo si tenia activadas las causticas, solamente accedi al motor de maxwell y active el sun+sky, creo que no toque ninguna otra cosa. Esta escena la tenia la tenia configurada con una version antigua de maxwell y al cargarla decia que faltaban los materiales pero como seleccione todo y cree un nuevo "lambert" y se lo reasigne pues ya no deberia utilizar ninguno de los antiguos materiales, el cristal tambien lo cree nuevo por lo que en la escena todos los materiales aplicados son nuevos.
User avatar
By rushes
#187866
no, al añadir el 1.1, se aplican los valores por defecto del 1.1 por lo tanto el rs1

btw, still the same request over and over but, rou[…]

So far my only option was to ungroup (my group wa[…]

Thanks Miguel I know 5.2+ is a big development hi[…]

SketchUp 2021 Update

Hi Alberto, Many thanks for taking the time to ma[…]