All posts related to V2
By wimver
#373454
I had this problem before, and placed it on this forum a while ago ( http://www.maxwellrender.com/forum/view ... 97&t=40301 ) and then Mihai suggested to lower the count in the bump map image window, and lower the contrast. that worked.
for this job, I respected all the above suggestions, but still I get this triangulated result.
the object is a ribbon of about 2 meters long and about 3 cm wide, and solid (rectangle with path sweep). I made a very long bump map image so that I did not need many repeats. I also hit the recalc button, changed the smooth factor in both directions, flipped the normals, no luck. I tried normal mapping, but with similar result.

what else can i do to avoid this effect?

Image

Uploaded with ImageShack.us
#373492
ok, it is not thinSSS, just a plain color with a bumpmap, I increased the smoothing, decreased the smoothing and recalced more than I would want to, and I tried to lower the bump below 1 percent, and indeed, the artefacts disappear, but the bump disappears too and that is the whole point. I want bump, it is a ribbon and it must look like a ribbon, a ribbon is a monochrome object with an uneven surface, one cannot replace that with an image map, since the reflections change if the light direction changes. I also add anisotropy for that, but with or without anisotropy, the triangular artefacts remain.

for the record: alignment of the normals has been taken care of, they all point outwards.

thanks
wim

Hi there, after a texture tag has been assigned to[…]

Rhino6 Plugin / Rhino Crash

Having fun on my own thread here :) It appears tha[…]

The script will be useful and i think it is easy t[…]