By MS
#292491
I do use the latest C4D 1.8.1.5 plugin, C4D R11, MR 1.7.1 all on WinXP64.

I wanted to use one JPG file as a background channel, "Physical sky" for all other channels. I set up like this.

But there is still "Physical sky" background in a render. I have checked in Studio - there is correct path to file but the "Disable" switch is on. There is no switch like this in the plugin. Is it a bug or not functional/implemented yet or do I use it wrong?
By JDHill
#292493
They're disabled because Maxwell does not support JPG for image-based lighting - you can use MXCL to convert your JPG to MXI.
By MS
#292509
You are right JDHill. I have forgotten... Thank you.
Can anyone tell me where I can download older plugins?

I need Sketchup Version 4.2.4 - 14 Jan 2020

Why the sphere don't reflect the ground? are you h[…]

Maxwell Render training

Type Maxwell Render tutorials (and/or training) in[…]

ilgioma - Gallery

Thanks tim :D :D Leo