User avatar
By Hillmeister
#386608
Is it possible to set the default viewport color to show color instead of bumpmaps?

I know how to change this in Rhino, by clicking an empty texture slot in the material properties for every material (which contains bumpmaps). Disabling the maps in the Maxwell Material Editor (top left icon, dropdown) doesn't seem to work, it keeps reverting back to default enabled.

Anyone else experiencing this?

It looks more like a smooth normal problem. Like i[…]

I had some very strong highlights in some material[…]

Daydreamer

Thanks everyone! I didn't want to use volumetrics […]

opening V5 files in v6

just installed latest version for Rhino V6 when I[…]