By luis.hijarrubia
#393171
I asked further about this issue. It seems that old developer thought 2016.5 was unnecessary due to most people upgrading to 2017. Anyway we will discuss this with the new developer and see what to do.
opening V5 files in v6

just installed latest version for Rhino V6 when I[…]

Daydreamer

I love it!!

I hope someone can help me! This is almost certain[…]

Multiple HDRI's

I can almost feel your jubilation~! Yes, agree, it[…]