By jfrancis
#390237
First -

FIRE only works with OpenGL. Not with DirectX11 nor with opengl core profile options. Is this expected? When I use anything but OpenGL I get a normal Maya wireframe in the FIRE window instead of a FIRE render.

Second -

When I do IBL and preview the image in the viewport (viewport 2.0 opengl) the preview is a solid wall of color (apparently taken from the image) until I run FIRE. When I run FIRE the viewport preview suddenly works, but if I tumble the camera the preview becomes a solid wall of color again

nVidia Quadro K2200
User avatar
By Mihnea Balta
#390241
The FIRE code needs to be updated to work when Maya is using DX11 or OpenGL core profile. I will look into this.

The IBL behavior sounds like a bug, I'll see if I can reproduce it.
Maxwell for Rhino on Max missing Toolbar

Hello, For some reason, the Mac version of Rhino[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

hardware question :)

1) give us a budget limit 2) write down what hard[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]