Everything related to the integration for SketchUp.
By dvsone1440
When rendering my site jpgs are misaligned.. and each time I render they seem to move? See attached skp image and rendering.
You do not have the required permissions to view the files attached to this post.
By JDHill
Well, let's see; textures are positioned on your geometry using UV coordinates, so for them to move, the UVs have to change.

So, it could be that you have set the group/component containing the geometry to use a camera projection by enabling context menu > Maxwell > UV Coordinates > Camera. It could also be you are using one of the other custom UV projections in that list, and that the group/component has had geometry added/removed/moved (the UVs being calculated based on bounding box, they will change, if the bounding box changes) between exports. Depending, it could also involve context menu > Maxwell > UV Coordinates > Ignore Distortion.

Possibilities outside those would involve SketchUp providing wrong/different UV coordinates for some reason that I couldn't guess, whether due to some issue with the geometry itself (geolocation, as seems potentially in use here, has been known in the past to supply corrupt images, though that doesn't seem to fit the description in this case), some other plugin coming into play, and so forth.

Another interesting factor would have to with whether you are saying this is something that is consistently happening in different models, or if it appears to be related to this specific model.
By dvsone1440
Definitely this specific model. Do this all the time without this problem although I have a vague recollection of it happening once a long time ago, but of course I don’t remember the resolution. I will look into the things you mention and see what I find. The strangest thing is that every time I re-render (different machine and or view) it seems to move differently.
By dvsone1440
Interesting.. I copy pasted the topo into a new model and it worked as expected. Must be something corrupt in that skp model.
By dvsone1440
So that worked in a test (copy paste) but when I did the whole thing it did not.
Then I noticed the texture had a weird dimension 2871'-3/14" x 1515' - 2" I resized it to 2871' x 1515' and it now works as expected.

I found a workaround which works for now. I just s[…]

hardware question :)

I'm trying to keep the budget under 2500 euros. I'[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]