Everything related to the integration for SketchUp.
We've installed the new update for sketch up for maxwell. Unfortunately we have one problem when starting 2 different scenes from on sketch up file -> in maxwell render the two scenes overlie each other (see attachment).

Is there any solution for our problem?
Apologies, but I am not seeing any attachment. That said, please check the downloads page on the customer portal, because the current version of Maxwell is (plugin version 4.1.2), so it seems possible you could be running into some issue with the denoiser (the plugin would not likely be involved with such), and that it may help to install the current plugin, with the current version of Maxwell.

If not, please try again to provide a file (it may be better to try using dropbox) I can use to reproduce the issue.
Thanks, but I am still not able to reproduce this. However, in attempting to do so using the settings from your screenshot, I do notice that enabling the denoiser and multilight at the same time appears to be causing maxwell to crash, so perhaps it could be related to that. Whatever the case, this is not likely to be something over which the plugin has control, so I I would recommend contacting support directly, through the customer portal, so that developers who actually work on the denoiser can take a look.
Caustic render channels

Hello, Is it possible to have a pass with only th[…]

First Maxwell render for some time!

Hi, A just for fun project to model and render th[…]

Hi everyone, has anybody found a way to use and e[…]

Modeling from spline

Thanks - I came across the same thing myself recen[…]