By glossopboy
#376745
I've just upgraded to V3 from V2.7.25 Still running in SketchUp Pro 8.

I've tried to render a model in V3 that was working fine in V2.7 and now the file crashes when rendering, the report says this happens consistently on thread 9 - I can post / send txt if necessary.

In addition, this issue is also affecting rendering in other models that worked fine in V2.7.

How can we start to identify what is causing this issue and resolve it asap?

Thanks,

Damian
User avatar
By dariolanza
#376748
Hello glossopboy,

Try the latest SketchUp plugin build available from our Betas Download page: www.maxwellrender.com/betas

If the problem persists with this new plugin, does it have anything (displacement, motionblur, extensions, etc) that could help to narrow the search?

If doesn't, could you simplify the scene to the minimum (leaving just the object that causes the crash) and send us the exported MXS file (including all its related textures) through the Technical Support portal?

This will help us to faster isolate what is happening there.

Keep me informed.

Dario Lanza
By glossopboy
#376754
Dario,

Thank you, I've downloaded the Beta version (3.0.1) and confirm that I have now been able to render the model.

I should have said that I am using OSX and the problem may have been that I was using the draft production engine.

I can't send you an MXS as we are using the stand alone plugin in SketchUp but I don't think we need to now.

Best regards,

Damian
Maxwell Render V5 Series

That’s what I’m constantly saying. Th[…]

We have RTX5000 entries on the benchwell page. It […]

MXM data base.

At the very least I hope that upon relaunch there […]

Thanks Fernando If this will work in the next rele[…]