By jonorman
hi there.

Issue : pretty large model, when hitting render the export starts an i can see some activety but it halts after a while on the same place. "Writing difference <713353>" the number waries each time i try but it is at the same place in the export prosess. (su stand alone)

Any god explination on this issue???
By JDHill
If you open Task Manager (I am assuming you are on Windows) when this is occurring, how much CPU and memory are being used by the SketchUp.exe process? Memory usage is indicated in the Working Set column. Also, which type of machine is it, how much memory does it have, and which OS is installed?

The thing to figure out is whether things are actually hung up, or if the plugin is just processing a very large mesh. Stopped/frozen/hung would mean that CPU activity had dropped to 0% for some minutes or more.
By jonorman
working computers are: intel I 5 and 7, with 4 and 8 gig ram, both on win 7 pro. SU8 pro.. Tried to render og second computer and it does not hang there but errror msg "model has errors". When pressing the "error message" to view the message no popup window appers. Grrrrrrrr

Please advise.. :D

EDIT: Problem solved.. elimination methode, narrowed it down to one group that had the probelem. Not sure what the problem is, but when editing the geometry the problem stoped and model exports just fine.. :? :lol:

:D Good morning all, Rhino's Maxwell fire (5.2.6.[…]

MXM data base.

At the very least I hope that upon relaunch there […]

Maxwell Render V5 Series

from my (somewhat narrow) point of view I can tel[…]

Thanks Fernando If this will work in the next rele[…]