#252948
When using explicit or implicit instancing (scenes imported from other programs and automatically translated by 3dsmax), you may notice that sometimes your geometry renders in a funny way. This is because your scene contains instanced objects coupled with some modifiers that can't be translated correctly to Maxwell.

If you encounter this problem, you can use the "Use instancing" render global checkbox (F10->General settings tab) to control the way the plug-in should export the geometry.
- when checked, the plug-in will export instanced geometry as instanced geometry.
- when unchecked, the plug-in will export instanced geometry as normal geometry.
Last edited by Bogdan Coroi on Mon Dec 10, 2007 8:45 pm, edited 2 times in total.

Hi all, Thanks for all the help and examples so f[…]

Pricing

In the end, I have upgraded to 5.1. Even with the […]

The Maxwell option for Display/Object 360 does no[…]

Hey guys, I'm recently been tasked with some look […]