All posts related to V2
User avatar
By jvanmetre
#372925
Just jumped back into MW after a hiatus -- have all the latest updates/releases for Windows.

I have a scene exported to Studio directly from Rhino -- I can't seem to control motion blur when looking at Fire render -- unchecked "motion" blur from render options, but it's still happening.

Am I missing something with the camera? I tried different cameras, still happening.

Thanks,

jvm
User avatar
By polynurb
#372945
if you haven't set any motion blur, there should not be any, still make sure that in rhino under scene manager/camera tab, the check box for motion blur is not set when you export the mxs.
User avatar
By jvanmetre
#373035
I'm seeing subtle camera shifting in FIRE (not so subtle since I can see it!) leading to a bluring image -- is that even possible behavior with motion blur "unchecked"?

It seems to have started when I imported elements into studio from an mxs exported from Rhino.

polynurb -- motion blur definitely "unchecked" in camera tab before export from Rhino. motion blur is also "unchecked" in studio.

Investigating further...
Rhinoceros 6 support

@greengreen , @greengreen , It happened to me […]

Long time not-anymore user here. Wasn't multiGPU […]

Good day! We have just released a new version of […]

Hi there, after a texture tag has been assigned to[…]