All posts related to V2
By RichG
#370551
Here's a problem I've had for years but never really needed it fixed before today, curious if I'm alone in this. Basically, if I try anything under the File menu, Maxwell crashes! It's a pretty major bug of course but as a rule, I build my scene, render and Maxwell automatically saves the image and all's fine. Today I decided to resume rendering of an MXI for the first time ever in my use of Maxwell but any of the Open/Merge/Resume commands will briefly show a finder dialogue before quitting unexpectedly. If I have a render in progress that has been saving happily at each sample level and I want to save as another file type, that instantly quits without even the finder window appearing. I also tried MXI Batch Processing as a test. That opens the batch processing dialogue but when I click the button to set input folder that briefly shows a finder dialogue before quitting unexpectedly too.

I work at quite high resolutions and I've put it down to that in the past but this crash happens with no image open. I tried doing a save as on a tiny 800x600 render that was sat at the top level of my hard drive (in case of any dodgy file paths that I know Maxwell has been sensitive to in the past) and that crashes too.

This happens on 2 Mac Pros and one new iMac, all with 20-30Gb ram and all running OSX 10.7.5. I've also just tried downloading a new vanilla copy of Maxwell in case any of my small additions like Preview scenes have caused problems but it's exactly the same. And as I say, this has been a problem I've had from day one of using Maxwell. I can't imagine it's a widespread problem as I can't find anything in the forums but I'd love to hear there's a simple solution.
#370553
Hi Rich,
are you saving out your mxs from studio before you launch the render? I had problems sometime ago due to me not doing this. All works fine for me as long as I do that. Caveat being that I am on windows.
By RichG
#370558
Hi - All my mxs files come from Cinema 4D but it seems to me that this is nothing to do with that. Basically if I just Launch Maxwell, go to Open (mxi, mxs, whatever - any command under the file menu!) Maxwell crashes. Under my normal usage of launching a render from Cinema and then stopping it when done, all works fine. But I can't open or save anything using the FIle menu, it's bizarre!
#370566
just downloaded maxwell to an imac on 10.8 it was the whole install and everything worked fine in my quick limited test. Could it be an OS version conflict with 2.7 ? . It does some odd that you have issues on so many machines. I'm going through modo to maxwell btw.From what I can see it doesn't seem normal that you are having these issues(as in everyone else having the same issues) do you have another package running on all the machines at the same time as maxwell.
#370572
Bubbaloo wrote:Have you tried downloading the install package again and reinstalling? Maybe some file is corrupted.
Hi bubbaloo - thanks but yes, that's what I said in the last paragraph: "I've also just tried downloading a new vanilla copy of Maxwell..."

I created a new user account and everything functions properly from there so something I have installed in my user account is obviously buggering it up. Makes sense, although the whole system isn't mirrored to all the Macs, the user account I use is so that must be the culprit. As I said, this had been occurring for years so it's probably some ancient legacy bit of software. Time for a good clean out I think. Thanks both of you for the ideas.
Materials Library not working

Is the materials library no longer available? I g[…]

I'm writing a converter for curves from Houdini to[…]

Free HDRIs for everyone

Thank you!

Hi Guys... Just updated Rhino to Maxwell plugin V[…]