All posts related to V2
#369639
Hello!

Since i have learned to put the same power to all emitters, most renders work. But i have noticed something strange. After render, Maxwell reduce the power of the most emitters down by itself. Also Maxwell is crashing after loading emixer data. In this example i have put all the emitters to 20 000 000 lumen like the sun. But after rendering, all emitters have only 10 000 lumen except the sun.

Image

Do you know what the problem could be?
#369879
im still looking for a solution, why does maxwell reduce the power of the emitter itself? i have to add some information: when i set the first time the render up all emitters are good. i have set all emitters to 20 000 000 lux/m2. the problem is when i stop the render and then restart it, then maxwell reduce the power of the emitters. only one keep his original power. but someone need much mor power as when they are reduced.

https://dl.dropboxusercontent.com/u/100 ... ngroom.zip

can anyone have a look on my scene?

thanks a lot!
#369881
hi.

i downloaded your mxs-file.
since it won't render in maxwell.exe due to missing files, i opened it in studio, clicked "no to all" when being asked about replacement of missing stuff and pressed the "render"-button (a _tmp file is being created and sent to maxwell.exe).
render started and this is what multilight sliders looked like:
Image

then i pressed the "stop" button and after that the "render" button - the sliders were still at the same original position as shown in the screenshot.

i then quit studio and maxwell.exe and relaunched maxwell.exe.
here i chose "resume render" from the menu, selected the mxi that had been generated a moment ago and let it render.
again the sliders were at the position they were supposed to be.

so with the data provided i am not able to reproduce your problem.
sorry.
#369884
yes you're right. when i don't touch the multilight sliders, and then stop the render and rerender this scene, the power of all emitters keep 20 000 000 lux/m2, but when i reduce them while rendering, stop the render and restar it, the power of the emitters is max 10000 lux/m2.

its really confusing me...
#369899
btw. your "Allgemeinlicht" is hidden to camera and reflections. This results in missing highlights/reflections...

and i would think that EV 7 is a bit low for a sunny interior.

A followup question Miguel, I think the following […]

Materials Library not working

Yeah. We have changed to a new website on a new se[…]

SketchUp 2021 Update

Hi CDRA, SketchUp 2021 have changed the sdk and mo[…]

Let's talk about Maxwell 5.2

Good news, thank you Jochen