All posts related to V2
User avatar
By gadzooks
#365708
We have one license and 6 render nodes. So my problem I’m having is that if I am rendering on ANY node I can’t render on my workstation. It keeps giving me this error

[13/March/2013 06:57:34] Embedding alpha channel is supported for the current output render format.
CPU ID used: 8934

[13/March/2013 06:57:34] Checking scene dependencies..
[13/March/2013 06:57:34] Dependency found: F:\Projects\(3D) Assets\HDRI\DS360_3DWorld_10\11k_HDR\DS360_3DWorld_10.hdr
[13/March/2013 06:57:34] Checking Data
[13/March/2013 06:57:34] Loading Bitmaps & Preprocessing Data
DEBUG: - Maxwell Full running at: 192.168.1.166
DEBUG: - Number of computers full: 1
DEBUG: - Number of licenses full: 1
DEBUG: - Number of nodes: 0
DEBUG: - Number of node licenses: 6
ERROR: - Maximum number of licenses reached. Render cannot continue. To render on this computer, you must first shut down one or more instances of Maxwell running on other networked computers, then restart this application.


I have gone around and made sure all nodes were shut down and it still gives this error. I use to be able to be render to our render farm and still render to my workstation. Has Next Limit changed their license policy, or am I missing something? We have to figure this out because if I am rendering a final job for 30hrs I am unable to do any test renders to check my progress until the 30hr rendering job is complete. Thanks Gadzook
User avatar
By polynurb
#365713
*.*.*.166 is you workstation?
If it is, you should still be able to render locally using maxwell.Exe in gui mode.

The nodes should only consume a node license, but it looks as if they take the full license for some reason.

You probably want to deal with that issue via customer gateway, might be faster.

btw, still the same request over and over but, rou[…]

So far my only option was to ungroup (my group wa[…]

Thanks Miguel I know 5.2+ is a big development hi[…]

SketchUp 2021 Update

Hi Alberto, Many thanks for taking the time to ma[…]