All posts related to V2
By nagy20
#364986
I have never had issues in the past creating bump or displacement maps in photoshop and applying them to various materials, but for some reason the maxwell grass modifier will not let me add any maps I create in photoshop. I made a custom density map and saved the file as a black and white png. file and attempted to open it in maxwell grass modifier and it won't accept the map? Is there something I'm missing?
#364994
interesting you mention this, as i had the something similar with an jpg and a png saved directly out of a multilayer file in PS6.

when i saved the jpg via for web and devices it worked.

also flattening and saving as png/jpg worked.

but it did only happen with one of my PS documents so i ignored it, but now that i read your post maybe ther is something odd going on with the file importer, or the PS exporter.

Hi everyone. Maybe I am to dumb here but I am not[…]

Support

Hey Fernando case number #00046530 appreciate y[…]

Hello there! I use Maxwell for full scene develop[…]

Studio5.02 and Render are not yet stable on MacOSX[…]