All posts related to V2
#363961
I have a Learning Edition of Maxwell Render which I have registered. Here is what has happened since:
1-bought learning edition of maxwell render, installed (on laptop) and registered.
2-installed plug-in for sketchup realizing it was the wrong plugin (standalone vs render)
3-uninstalled standalone and installed the right plugin for sketchup.
4-export buttons still wouldn't show up
5-panic as deadline approached so I purchased standalone but it didn't produce quality I was hoping.
6-installed maxwell render on my desktop and the proper sketchup plugin. Worked fine
7-tried to uninstall maxwell render and plugins on my laptop.
8-reinstalled and tried to register. Maxwell render said it was already registered but now produces watermarks.
9-uninstalled on desktop thinking there was conflict. Still, laptop maxwell will not work.
Not sure what is going on. Help?
#364165
Hello Michael,

That activation problem is very strange.

Let's do a quick test:

First ensure you have Administrator priviledges for the licensing procedure.

Remove the dat file (as you did) launch a console panel and type ipconfig /all

On the configuration report you will get, take the Physical Address of your computer (this is the MAC address).

Then launch Maxwell.exe and in the Help menu, enter the License Info panel hit the "Maxwell Render Learning Edition" option.

In the nest popup window, enter your email password and Key (that you've received in the confirmation email when you purchased the software). Hit "Activate".

If the problem persists, please send us an screenshot showing your command line window (showing your MAC address) and the license activator panel you are getting.

This will help us to faster isolate what is happening.

You can see a deeper description of the licensing procedure of the Learning Edition in this page from our online Documentation resource (at bottom of the page):

http://support.nextlimit.com/display/ma ... /Licensing

Greetings

Dario Lanza
#364188
I have found the solution to the issue. I had to uninstall and delete the maxwell folder from My Documents and install the older 2.6 version and then the 2.7 patch. I was installing the full 2.7 version and that was causing the issue for whatever reason. Hopefully this has resolved the issues.
Support

Hey Fernando case number #00046530 appreciate y[…]

Hello there! I use Maxwell for full scene develop[…]

Studio5.02 and Render are not yet stable on MacOSX[…]

[SOLVED] DOF-button doesn't adjust fstop

Hi, although it's been published in the 5.0.2 rele[…]