All posts related to V2
#363719
Hello community,

i am having trouble using the MatID-channel for compositing, because the AA is different in Alpha vs. MaterialID.
Usually i`m assigning pure colors (RED,GREEN,BLUE) to get a multicolored Mask-channel, but due to the difference in AA with these thin lines - it doesn`t work properly!
In my opinion AA should be identical in all channels...is it a bug?

best regards
munch
Image
User avatar
By Ernesto
#364055
I have noted the same, but I thought that it was due to the file format.
The default file setting for Alpha channel is PNG16 but the default setting for material id or object id is PNG8.
I haven´t tried changing all the channels to PNG16 yet, but I would expect it to solve this issue.

Ernesto
By bograt
#364057
Ernesto wrote:I have noted the same, but I thought that it was due to the file format.
The default file setting for Alpha channel is PNG16 but the default setting for material id or object id is PNG8.
I haven´t tried changing all the channels to PNG16 yet, but I would expect it to solve this issue.

Ernesto
I wondered the same but seeing as your screen is 8bit you should see no difference, Mat ID must be calculated differently.
I too would love to know why this occurs... In fact there is still so much I would love to know about how antialiasing works in Maxwell

Hi everyone. Maybe I am to dumb here but I am not[…]

Support

Hey Fernando case number #00046530 appreciate y[…]

Hello there! I use Maxwell for full scene develop[…]

Studio5.02 and Render are not yet stable on MacOSX[…]