All posts related to V2
#317579
PROBLEM SOLVED: I had accidentally changed the size of the film back down to 6.0mm from it's default 36mm. This caused EVERYTHING to be screwy...I was having to use 40 sec exposure times, a focal length of 9 mm , just to get normal results. Make sure you check your film back size, if you ever run into anything weird like this.



Let me start off by saying, I am 100% sure my scene is the correct scale. now, onto my problem:

I am having a really painful problems, where I have to turn my lights up SUPPPPPPER high (talking 50,000 to100,000 watts)to get them to affect anything.

The only thing I did differently than I normally do is use the "scale scene option when I imported my geo. I accidentally had my geo in inches instead of cm, so I adjusted it in maxwell. is there some sore of bug associate with that feature that could be causing this?
Last edited by itsallgoode9 on Sat Jan 16, 2010 6:01 pm, edited 1 time in total.
By pluMmet
#317592
What are the sizes of the emitters?
#317595
2 tips: make sure the normals of your emitters are pointing in the right direction , and then - if some where made in sketchup- replace them with maya plane polygons. also check the outliner - sketchup leaves there tons of un-neede info about lightgroups.
#317638
f-stop is 22, because I don't want any DOF in my image...I adjusted the shutter speed to be .025, which would technically be a 40 second shutter speed. I am using the long of a shutter speed to counter act the crazy 100,000 wattage lights. I can now get the lights down into the normal wattage range because of my crazy shutter speed. and my ISO is 100. The thing that confuses me the most now is the 9mm focal length that I'm using. Maybe this scene is just corrupted somehow.
#317777
alexyork3d wrote:just an FYI but f22 is overkill. f16 will usually be fine and is what most photographers will shoot at for 0-DOF shots. might help to get your exposure working more predictably.

i also agree that you have scale issues. worth trying to fix that.
it would seem that I have scale issues, but I have 100% verified that I do not. I have attached a screen showing the height of the room. The grid lines at 1.25 meters apart and the height of the room is supposed to be 10-15 feet tall. As you can see, the room is about 3.75 grid units tall...which is around 15 feet. It's not exact, in size, but in terms of overall scale, there is nothing so far off that it would be causing scale/lighting issues. Unless it is showing the grid wrong, the scale should be corrrect.

Image



Also, as far as f-stop goes the lighting intensity is SO far off that the f-stop is pretty irrelevant...I could be using a 2.8 and would still need to have super crazy light intensities. I regularly use 22 and do not have these light issues



pluMmet wrote:What are the sizes of the emitters?
nothing too crazy. nothing above a couple feet in size


choo-chee wrote:2 tips: make sure the normals of your emitters are pointing in the right direction , and then - if some where made in sketchup- replace them with maya plane polygons. also check the outliner - sketchup leaves there tons of un-neede info about lightgroups.
I have verified that they are facing the correct direction. The lights were planes imported from the maxwell primitives library.
#317782
Tok_Tok wrote:If your ISO is set to 100, your F-stop to 22 and you have a high shutterspeed, it's normal you have to crank up the lights to so many watts.
Try using ISO -> 600 and shutterspeed of 4,5. That should help a lot! ;)


but the 100 iso and fstop 22 are settings I commonly use without any problems. in fact, I have another scene I was working in yesterday, with the 100 iso and f22 and those settings work perfectly fine in that scene.

although these might not be considered "normal" settings, they aren't really out of the ordinary. I mean, a 600 iso is more out of the ordinary than 100 iso... those are not any settings that should cause me the need to set lights at 100,000 watts in order to show up. I currently have my shutter speed set at 40 seconds currently to counteract the crazy wattages, there should be no reason, even with my iso 100 and f22, to need to set my shutter to 40 second
#317784
JUST FIGURED OUT THE PROBLEM!!

I accidentally had changed the size of the film back do so 6 mm instead of the default 36 mm. I have no clue how that happened because i never change those settings. Well, everybody, if you ever end up with super whacky settings, make sure to check the setting on the filmback size

Very appreciated, thanks.

Change Grass materials

Nope :wink:

On support they tell me that the case was created […]

Part of this is my fault, I know. I accidentally […]