All posts related to V2
By JTB
#312080
*** I don't know if this should be in Max subforum... Using MAX Design 2010 and rendering from the plugin

My first silly animation with Maxwell... Actually it was a test...
I wanted to control a light's power and efficacy over time... So everything seems to work, except from the result...
Anyone has experienced this?
(Just a capture of the frames produced... This was the easiest method I found to show you as many as possible...
Image

Also, I have a question....
Using Mental Ray, I know that I can make this using the mrSun (changing the spinner showing time) but this is obvious because it is an object (anyway something I can select on the screen)... With Maxwell, is it the same thing? Do I use the spinner of the Envir. Properties inside the Renderer dialog?
I thought I could use a daylight and choose this again as my environment but I want to know if I can do without it..

Thanks in advance for every answer
By JTB
#312169
Mihai wrote:Do you have motion blur turned on for the emitter objects? There is a bug currently which can cause that look.
The only "animated thing" is the light power... Watts and efficacy... No objects animated so... I have not enabled motion blur for any object because nothing is moving
By JTB
#312202
Thanks, I just did and I think it works OK now... Haven't finished yet...
New developments for Maxwell 5.1

- First one the random color don't work with hdr[…]

Texture/finish lost in render.

Anything?

Material preview

Yes, I have set Maxwell for Rhino as Current Rende[…]

Hello everybody, we have a problem with the Maxwe[…]