By Josephus Holt
#295061
I just put a new machine together and is running/performing great.

For some reason the scene I've been working on crashes C4D immediately as I hit the (MW) render button. Something in this scene, works fine if I create a cube, add light and hit render.

Anything come to mind that would make C4D crash when pressing the MW Render button?
By JDHill
#295062
Hi Josephus,

Unfortunately, there is not enough info here to make any kind of determination as to a cause. I would recommend duplicating the file, then working on the duplicate, I would methodically remove objects until I found the one that was causing the problem. Once you find it, it would be great if you could send it to me so I can see if there's anything I can do to avoid situations like this in the future; no guarantees on that though, because while there may be bugs in our plugin, there are also any number of other Cinema and 3rd-party plugins which may be called during export of the MXS.

Cheers,

JD
By Josephus Holt
#295063
thx for your quick reply. I'll go with your suggestion and see if I can find it before I go nutty :shock:
By Josephus Holt
#295067
JD...found the culprit...a Wolf range that I downloaded from their website. Thx for the help...as always.

I just remembered, that Wolf range model has some (Rhino) instances in it....Pascal from McNeel helped me to get the file smaller...could THAT be our problem?

Joe
By JDHill
#295069
I really couldn't say - if you could send me the geometry then I can try to export it under a debugger and see where the problem is happening; maybe it's something I can identify during export and avoid this issue.
By Josephus Holt
#295070
I emailed you the file I got from McNeel. I just remembered though that I worked with it some before inserting it into my model (that crashed)...I don't have time to test either file at the moment...need to get outside into the yard for a bit and mow the lawn...all that Tennessee rain has flourished that green stuff...got some clients coming over later today :D
By JDHill
#295071
Thanks for sending the file. I am not sure though, where you are having a problem. You mention Cinema, but the file is a Rhino file. It opens and renders fine in Rhino, and I don't have any way to open a Rhino file using Cinema - could you clarify what you were doing? Did you save it to OBJ first, or ? Thanks...

Good luck w/your clients, btw...clients are a pretty handy thing to have these days. :)
By Josephus Holt
#295074
I exported via dxf to C4D...but that file renders fine in C4D with Maxwell.

hmm, now it's not rendering with the range deleted....more investigative work....back to you.
By Josephus Holt
#295075
this is rather exasperating....I just can't find where the problem is consistently....I'll turn off a number of objects and finally it starts to render...but then when I try to isolate which object, I can not find it.

It almost seems like there is some kind of threshold I'm exceeding...like ram? But I'm only using about 25% of the available ram.

I'm going to try some different exports from Rhino....I just realized that I used dxf which is the preferred method for VRayforC4D. I'll try both obj and dwg and see if either works better.
By JDHill
#295077
Thanks for sending the whole file - unfortunately this also renders fine here. I can think of a couple of possibilities:

1. temporarily remove any extra plugins to see if one of them is causing a problem
2. since the machine is new, and the problem seems somewhat random, check whether you might have a bad stick of ram

I'll try to think of any other possibilities...
By Josephus Holt
#295079
JD, I take it you're also rendering in x64 versions?

I'll go ahead and remove the other rendering plug-in and see if that was it. If not, I maybe even do a re-install of C4D and Maxwell.

What's the best way to test the RAM? I ran the prime95 torture test for 30mins without gettting the BSOD :roll:
By JDHill
#295083
Well, I'm not sure, since I've only had bad memory once, and it was taken care of by swapping sockets. I'd probably try to use something like http://www.memtest.org . I haven't run prime95 before, but are there any configuration options that would focus most testing on memory? On my testing, I'm on x86 right now, but I've got the parts I need to fix my x64 machine coming tomorrow or the next day.
By Josephus Holt
#295088
update: same scene renders fine in 32 bit C4D, at least when I tried it...the mystery continues. Did you render yours out in 64 bit version?

Odd thing is that it WILL render out in 64 bit, but seems like there's some kind of threshold which it can't cross.

I'll see if I can get a render out tonight with 32bit C4D...will log back on here in the morning.
By JDHill
#295095
No, as I said, I've got parts coming to fix my x64 machine, and I'll check this out as soon as it's back up and running.
By Josephus Holt
#295133
Rendered fine overnight with 32bit C4D but with Maxwell Win64. By the way, I did remove the other rendering plug-in which made no difference. Have not run a memtest, but considering it ran with 8cores at 100% for about 9 hours straight it would seem that the ram is not the problem.

It reached an SL of around 19.70 but still extremely grainy as you can see (no materials assigned and just starting to assign lights).

[URL=http://img12.imageshack.us/my.php? ... .jpg[/img]
New podcast - CG Talks

Hi guys! We've just finished the first season of […]

Thanks, Luis, appreciated. It looks like industria[…]

That looks like a low bpc (bits per channel) norma[…]

Fully working plugin for C4D

When you will be working on it please try to keep […]