By ekrantz
#293039
Hey all,
I am very new to Maxwell. I have started watching some of the tutorials and reading the manual but I am encountering a strange problem that I am sure has an easy answer. None of the native lights I have added to my scene are showing in the Maxwell render. If I use anything native, and turn off the sky-dome or the physical sky my render is just black. Any help would be appreciated.
Thanks
-Elizabeth
By jespi
#293042
Hello Elizabeth,

I would check the camera settings, exposure and f-stop, and also the units. Also, bear in mind Maxwell uses real units what means that is not the same render a big building than an scale model in terms of "light power".
Also check lights plane's normals are facing in the right direction. Maybe, it would be easiest if you upload an screen capture of the maxwell parameters.

Hope that makes sense,

José
Last edited by jespi on Sun Mar 01, 2009 11:33 pm, edited 1 time in total.
By JDHill
#293043
Hi Elizabeth,

The first thing to check is the scale you're using for export - if the scene is really large, the output could be insufficient. For a quick check of output, crank up the ISO and/or shutter in the rendering window's Preview/MXI tab to to see if the darkness you're seeing is actually total darkness.

Let me know if that helps...
By ekrantz
#293045
Hi guys,
Thanks for the help. I'm afraid I don't know much about the settings, I currently have them set to the default with the exception that I have turned off the physical sky and sun. I am not sure how to attach screenshots, I did not see an upload attachments option when making this post. I will look for the scale setting and see if adjusting that helps.
Thanks
-E
By ekrantz
#293046
Good call. scale turned out to be the culprit. Everything was WAY to large.
Thanks again.
By Becco_UK
#293615
ekrantz: Also, in Maxwells' render settings you will find the controls for determining the size/ segments of lights that Maxwell makes from your native Cinema omni lights.
Let's talk about Maxwell 5.2

This is really minor UI fix, but as we had a post […]

Clicking Recalc in Appearance or changing the S[…]

Hello, I agree with Jasper ... I still have this […]

Squared looking surfaces while rendering

That's the typical "shadow terminator problem[…]