Do any of you guys experiencing failed render with this setup?

I´ve been trying to render out new shots of the Sacre Coeur i did some time ago, and i continuously keep getting these error messages no matter what i do.

I even deleted all MXM materials and the MXS-file and re-saved the scene, but it still keeps asking for replacement textures for non existing MXM materials.

Odd as hell.
I´ll revert to my old setup with R10.5 & 1.7.0, which worked without issues and see if the problem remains, just in case.
By JDHill
I guess I'm a little unclear on which error messages you are referring to.

Regarding the 'failed render' and 'continuously keep getting these errors' , are you talking about messages you're seeing once the file is opened by MXCL? If so, what does the MXS look like (i.e. materials & textures) when you inspect it in Studio?

Regarding it 'asking for replacement textures', does this refer to the plugin, or Studio?
User avatar
By Rochr
Sorry for not beeing clear here. :)

I´m trying to render out the scene with the Cinemaxwell plugin.
During the precalculation, a window pops up asking for replacement textures for basically nothing.

Something along the line with "Do you wish to search for replacement textures for:"

No file name or nothing, just the message above. And regardless if the scene contains MXM´s or not.

After pressing on any button, precalculation continues, the renderer opens up and than i get the "Render Failed".

The odd thing is that i´ve made like a hundred test renders of this particular scene during the creation, and experienced no issues whatsoever. It´s untouched apart from a new camera.
By JDHill
Thanks - I did not write that plugin, but I have the code, so I looked through that and the change logs to try to figure out what you're seeing. I don't really see how come it would be asking for textures if there are no materials. Is it possible that there are Cinema materials that are being automatically converted into Maxwell materials, and that those Cinema materials have some bad paths in them? It would be best to open one of these failing MXS in Studio and check out what materials the plugin is trying to write.
User avatar
By Rochr
There´s definitely something strange going on here and i´m not even sure it´s texture related.

I was thinking the same thing about the C4D textures.
Shouldn´t be a problem as i´m only using the color and bump channels, but i did some testing anyway and tried deleting all materials from the scene.
Same message popped up once again, render failed blabla...

However, there was a creepy familiarity about all this, so i started baking a large amount of objects together and now it renders fine. :roll:

Something similar actually happened on a scene i did some time ago, where i ended up having to bake basically the entire scene into 3-4 objects for it to render.
One minute it rendered fine, the next i got error messages.

I have no idea why this is happening, but these are all pretty large scenes and perhaps that´s the problem.

Thanks for looking into this JD, but i think you can might as well skip error searching this one and save the time.

I just hope it doesn´t happen to often. :)

Hi! I have looked for the answer to this but so fa[…]

Settings do not stick

Quick update - if you save the viewport again (in […]

I don't understand why it is so difficult to have[…]

Backplate rendering - reflections

Ok, thanks, so Arnold can do https://answers.arnol[…]