User avatar
By Alex123

I have a problem with Cinemaxwell
I extracted it in the plug in folder of C4D
and nothing happens when I load C4D.
It used to work in the past now it doesn t

Anyone knows why

I have all my licenses legit and updated i.e. C4D 10.5 and Maxwell 1.7+ 1.7.1 patch

Any help is appreciated
User avatar
By Rochr
It should work.
Could you post a screenshot of your folder hierarchy?
User avatar
By Alex123

I tried using to image hosting web sites but the connection seems slow

Anyways Like I said I did exactly what I ve done before and it worked but now
it seems that C4D is unable to load plug ins

Only the C4D modules can load but Maxwell doesn t for some reason
The odd thing is that I see Maxwell on the C4D splash screen load but only once I have done a reboot of my computer. But still once I m in C4D and call up the plug in menu I have nothing.

Is there a way to load plug ins within C4D?
User avatar
By Alex123
I have basically tried everything and uninstalles and reinstalled C4D as well as Maxwell

My extraction is done as follows

c:/Program Files (x86)/Maxon/Cinema4D R10/plugins
User avatar
By Alex123
OK I know now how to make it work

You need to install if you have Windows 64 bit the vcredit_X64

I didn t think previously I needed that since it was mentionned for Maxwell 1.6 installation but it seems to be also needed for 1.7 version of Maxwell

Thanks for the help

Can anyone tell me where I can download older plugins?

I need Sketchup Version 4.2.4 - 14 Jan 2020

Why the sphere don't reflect the ground? are you h[…]

Maxwell Render training

Type Maxwell Render tutorials (and/or training) in[…]

ilgioma - Gallery

Thanks tim :D :D Leo