User avatar
By .ST3.
#276343
am trying to use the preset trees from the architecture version of c4d and renders fine in c4d however when try to render with maxwell i get the following error:

ERROR: - File "preset://architecture.lib4d/New Folder.2/Pflanzen/tex/vb_024_2.tga" has not been found. Render cannot continue.

ERROR: - Render Failed

as it is the lib file i cant just go in and reload the file.....
User avatar
By .ST3.
#276358
yea the issue seems to be that maxwell is unable to access the textures in the lib4 files-is this a common problem or is it due to me using vista (which is a steaming pile of po* imo)
User avatar
By .ST3.
#276373
lol 32 views and no replys?
By seco7
#276406
The C4D plugin cannot pull the textures out of the lib files apparently. I just did a quick test and received the same error. Once I pulled the file out and into a regular directory structure it worked fine. It's kind of a pain though, this should definitely be on a future version request.
User avatar
By noseman
#276513
I think there is a workaround.

If you go to C4D preferences, in the "texture paths" tab, add the architectural preset folder as a texture path folder (or the preset its self, I don't remember).

If it doesn't work directly with M~R, do this, save project (to collect all assets into a folder) and then try rendering with M~R

It worked for me when I was trying to save project to use NetRender.

I hope it works for you too.

A followup question Miguel, I think the following […]

Materials Library not working

Yeah. We have changed to a new website on a new se[…]

SketchUp 2021 Update

Hi CDRA, SketchUp 2021 have changed the sdk and mo[…]

Let's talk about Maxwell 5.2

Good news, thank you Jochen