User avatar
By w i l l
#257760
This has come up before... but to anyone new to using this plugin remember to lower the radius of the Omni Light in the Maxwell settings otherwise you might be sitting around for a while wondering why your objects are in a black hole thinking the plugin isn't too good.

If it looks like light is being sucked from your scene change this setting. I think it should be set to 5 by default.
Last edited by w i l l on Tue Jan 08, 2008 1:10 am, edited 1 time in total.
User avatar
By w i l l
#257783
...... And dont forget to set the render engine to RS1 as 'Preview' causes problems with motion blur and HDRI's not showing in render.

btw, still the same request over and over but, rou[…]

So far my only option was to ungroup (my group wa[…]

Thanks Miguel I know 5.2+ is a big development hi[…]

SketchUp 2021 Update

Hi Alberto, Many thanks for taking the time to ma[…]